Comentários (10)

1 JamesGray comentou às Link permanente

We're a heavy Linux shop (ergo, we don't run windows) but are very familiar with Tomcat. Is the VASA Provider deployed as a WAR file etc? Or is it only available as a Windows executable? Any pointer or a link to RTFM would be great!

2 anthonyv comentou às Link permanente

Hi James. <div>&nbsp;</div> Sorry to say but it is a Windows based installer so I am unsure how easy it would be to unpack the installable and move the packages into Linux.

3 P3OPL3SH3RO comentou às Link permanente

I am receiving the error: "Can't get Firmware Level/machine Serial Number from Storage Device" when attempting to add our Gen 1 XIV, but I was able to add our Gen 2 XIV's without any problems. I am running the latest firmware on the XIV and have the latest version of VASA installed. I know some people had this issues prior to the 1.1.1 version coming out, but do you have any idea what I can try here? Pretty frustrating not being able to get this last XIV added.

4 anthonyv comentou às Link permanente

I am worried what you mean by Gen1. <br /> A Gen2 XIV runs 10.x.x firmware <br /> A Gen3 XIV runs 11.x.x firmware <div>&nbsp;</div> A Gen1 XIV will not have any IBM logos on it and will run a firmware version below 10.x (it could be 9.x or lower). if that is what you are running, then the VASA provider will not work with it as the code is below the supported level. <div>&nbsp;</div> Can you confirm what firmware level you are running?

5 P3OPL3SH3RO comentou às Link permanente

Well I have myself worried now. I was always told the XIV in question was a Gen 1, but it's code is currently at 10.2.4.c and it sounds like that would be impossible if it was a Gen 1. I am not at the office now so I can't go take a look at it in person but can tomorrow morning.

6 anthonyv comentou às Link permanente

It means you have a Gen2. <br /> Thats fine, it should work with the latest VASA provider (I tested at that same level). <br /> If you are still having issues... either you have a network comms problem or a new bug. <br /> Place a service call.

7 P3OPL3SH3RO comentou às Link permanente

The weird thing is that the front of the enclosure does not have any logos or markings like our newer Gen 2's. (I had someone check for me and take pictures) I will place a service call tomorrow and report my findings in case anyone else runs into this issue.

8 MikeEvans comentou às Link permanente

Has anyone run into an issue with java when installing the VASA? I am trying to register VASA with the Windows server and I get a java exception

9 MattBaldwin comentou às Link permanente

Storage Views is reporting that the Thin Provisioning=true when they are not... There are thin VM's running on thick volumes but I don't think that is what this is referring to...

10 avandewerdt comentou às Link permanente

Hi Matt, you are correct. What it means is that the XIV is Thin Provisioned at a hardware level. <br /> It is really a quirk because if the hard and soft pool size is the same, then the XIV is not over-allocated, but the XIV always thin allocates blocks, so this is all it is trying to say. <br />