Comments (11)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 bibm commented Permalink

Hi... good tutorial..I;m now downloading v6.3 to see it by my self.. but, I want to ask you if there's a way to get this movie? <div>&nbsp;</div> Thanks..

2 eric_marchal commented Permalink

I tried a fresh install on AIX 6.1 TL6 SP6, but it crashes the partition after 10 minutes during install. <br /> AIX support sent me an IFIX I'd like to share with you: IV10812 <br /> Since my LPAR crahsed, the installation prcocedure could not recover and I'll restart install from scratch. <br /> Eric.

3 Malcolm_Preen commented Permalink

Thanks (again) for another very informative video. One question... in the video, you specifically don't migrate (using the -g flag). <div>&nbsp;</div> On my system, I had a mostly unused 6.2 Systems Director installation, and I'd struggled for a few days to get a migration install to work. The error messages were far from detailed - as far as I had dug, it appeared that a java command was unable to access some file with read access. <div>&nbsp;</div> Not being a java expert, I had a search around... found your video, and blew my (as I said unused) installation away... Its all working OK. <div>&nbsp;</div> Just in case someone needs a migration in the future... I thought I'd ask the question... Does migration work ? Is there something special I'd need to do ? <div>&nbsp;</div> Thanks, Malcolm

4 TimGilson commented Permalink

The Systems Director v6.3 interface has several usability improvements and seems to run faster than v6.2 (although this may be due to the upgrade replacing Derby with DB2). At the moment I have an issue with the cimserver process on all AIX LPARs wit the newly upgraded v6.3 CAS agent using high amounts of CPU. I'm not sure if this is a bug or something I have configured incorrectly. As this is in a lab environment I'll deinstall and reinstall SD server. <div>&nbsp;</div> On the whole, I'd say the install/upgrade is slick and the UI the best yet.

5 TimGilson commented Permalink

Correction to my previous post - it is the cimserver that is using high CPU (not CAS agent) on both the SD server and all LPARs with the upgraded v6.3 agent. Still investigating.

6 candido commented Permalink

Hi Tim, <br /> I found the same problem in my environment (AIX TL6 SP4) after upgrade the CAS agent to version 6.3: there are multiple processes "cimserve" consuming 100% CPU ... have you found any solution?

7 TimGilson commented Permalink

Hi Candido, <div>&nbsp;</div> No fix yet. If I run a 'truss' to the high-CPU cimserver process it looks like it is in a loop. So, I there is a bug and I am going to raise a PMR with IBM. Luckily this is affecting to our lab based Systems Director environment (the one I migrated to v6.3) but it is rather rendering it unusable so I have shut down SD and killed cimserver on all LPARs for now. I will keep you posted.

8 TimGilson commented Permalink

I have been told by IBM that an upgrade to AIX TL7SP2 will fix the issue. There are a few known bugs regarding high cpu and memory leaks for cimserver that are fixed at this level. They are also covered by eFixes for some lower AIX levels but not the TL6SP6 that I am running. Upgrading this week to TL7SP2 and will post back results here.

9 niyazi commented Permalink

Hello guys, <div>&nbsp;</div> I am suffering the same problem as well. If tl07sp02 helps please let me know. <div>&nbsp;</div> Thanks.

10 nagger commented Permalink

For the Systems Director 6.3 Install moves go to - there are two now along with the other hundred AIX, POWER6/POWER7 and PowerVM movies.