Comments (4)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 AA90_Rafael_Nery commented Permalink

Hi... I have problem to access the interce web... I created the broker with parameter -s active. and I set authorizations for user: SYSTEM.BROKER.AUTH, SYSTEM.BROKER.AUTH.executionGroupName and SYSTEM.BROKER.DC.AUTH. but when I go to access I get this msg:

 
The logged-on user ID does not have the required permissions to access data or broker resources in the web user interface. See your broker administrator to set up the required permissions.
 
there is another parameter that I can set?

2 BhupinderSingh commented Permalink

I am also facing the same issue after logging into IIB Web UI Portal.
The logged-on user ID does not have the required permissions to access data or broker resources in the web user interface. See your broker administrator to set up the required permissions.

 
Any suggestions please

3 BhupinderSingh commented Permalink

Now I am able to access the WebUI.
The turning point is I have created a new Broker and a new user group where I have provide the Web Ui access using commands and now its working fine. Thanks, great article.

4 DavidBrickell commented Permalink

Glad to hear you resolved your issue BhupinderSingh and thanks for sharing the resolution details. Perhaps these steps will help AA90_Rafael_Nery as well. More details regarding setting authorizations should be included in the second link in the above article.