Comments (4)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 BillBulfin commented Permalink

Great entry, thanks!

2 Slayer666 commented Permalink

Hi

 
If I see the following in SystemOut on WAS 7.0.0.25 does it mean I am running the base 7.0.0.0 RAR
 
[15/03/13 10:11:37:690 EST] 00000000 JMSRegistrati A WMSG1611I: The installed level of the WebSphere MQ messaging provider is 7.0.0.0.
[15/03/13 10:11:38:003 EST] 00000000 JMSRegistrati I WMSG1703I: RAR implementation version 7.0.0.0-k700-L080820
 
Thanks
Brian

3 tamekawoody commented Permalink

Hello Brian,

 
Yes, you are running the base version of the WebSphere MQ Resource Adapter since the WMSG1703I message displays 7.0.0.0-k700-L080820. Please use the information above to apply the latest maintenance level.
 
Tameka

4 bipboom commented Permalink

should we apply the latetst rar from mq 7.1.0.2 server to websphere 7.0.0.27 sever