Comments (3)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 oyildirim commented Permalink

Unfortunately doesn't work... i got an error like : <div>&nbsp;</div> <div>&nbsp;</div> <div>&nbsp;</div> <div>&nbsp;</div> "BMXAA3816E - An e-mail message with the new password could not be sent to the user."

2 PabloCTecso commented Permalink

Hi, I have the same issue using smtp server configuration from google. (smtp.google,ail.com). Maximo 7504 <div>&nbsp;</div> Any suggestions? <div>&nbsp;</div> Thanks

3 PeteHalbeisen commented Permalink

Hi Pablo, <div>&nbsp;</div> I hope you are doing well. <div>&nbsp;</div> GMail requires SSL configuration which was implemented in Maximo 7.5.0.3. Have you seen the series on configuring Maximo email for GMail? <div>&nbsp;</div> Part I covers importing the GMail SSL cert. <br /> http://ibm.co/1kia7ty <div>&nbsp;</div> Part II covers setting up SMTP <br /> http://bit.ly/1lJMQOC <div>&nbsp;</div> Part III covers setting up the email listener (if applicable). <br /> http://bit.ly/1vYh6xk <div>&nbsp;</div> I hope this helps! <div>&nbsp;</div> Thanks, <div>&nbsp;</div> Pete Halbeisen