Comments (4)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 TMOUSER commented Permalink

I initially tried to create a new cacerts file with my root and application certificates but that did not work. I noticed that my root certificate for GeoTrust was included in the OOB cacerts file so I just added my certificate as described above. I could not connect using my IP address, I assume because of websphere configuration settings. But, once I used my hostname all worked fine. Thanks for the blog posting.

2 Thadeu Russo commented Permalink

Hello, <div>&nbsp;</div> I am glad you could use the information in this post to configure the SSL on Mobile. <div>&nbsp;</div> Thanks to share the feedback.

3 kilokilo commented Permalink

It would be really good if we had step by steps for creating a log file on the device after the app is launched... I get "cannot connect to server" , but have no idea why... the installer used the cert to communicate install the mobile inventory app, and the same settings are in the The first step of any debugging should be to show the user HOW to view the log!!!!

4 Thadeu Russo commented Permalink

Hi. If you run the links under debug folder the log files are already created in Maximo Mobile 7500. If you are in a previous version and run with debug links, you can see the errors in the j9 console. Additionally, you can refer to this link to see how to configure them in 711. <div>&nbsp;</div> Good luck!