• Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

Comments (8)

1 LukaszKarczewski-Kwiecien commented Permalink

What about licensing / pricing CDC and CDD products? stay the same? <br />

2 DavidT commented Permalink

InfoSphere CDC and InfoSphere CDD pricing and licensing are unaffected by this change. However, you will not be able to purchase InfoSphere CDC after March of 2013. You must purchase IIDR if you want to use the CDC technology for data replication. InfoSphere CDD will still be available to feed DataStage, QualityStage, MDM, etc..

3 DavidT commented Permalink

I updated the post to reflect a recent change IBM made about how you get IIDR if you had InfoSphere CDC on UNIX or Windows.

4 guillermojs commented Permalink

What will happen with CDC on iSeries?

5 DavidT commented Permalink

@guillermosjs, IIDR contains IBM InfoSphere Change Data Capture V6.2 for i5OS (a.k.a. System i, iSeries). This is listed in the original 10.1 announcement letter for IIDR. If you had the CDC for i product in March 2013 and were current on S and S, you should now see IIDR in Passport Advantage instead of CDC for i. thanks, david (Sorry about the last comment... I have no idea why developerWorks embedded tagging in the text.)

6 dmgskcom commented Permalink

Is IBM InfoSphere Change Data Capture V6.2 supported on IBM i Series OS version 7.1 ?

7 guillermojs commented Permalink

@dmgskcom CDC for IBM i 6.1 FP1 have compatibility with OS 7.1 (SYSI-2192)

8 Felipunk commented Permalink

Hi. What about supporting latest Windows and SQL Versions (2012 versions ad use of SSD) can I still use CDC (6.5.1.x) or should I install IIDR, in the requirements sections of both product only Win 2008 Versions are listed as supported, no mention of win2012. <div>&nbsp;</div> Thanks in advanced!

Add a Comment Add a Comment