• Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

Comments (5)

1 AnthonySegelhorst commented Permalink

Is there anymore information on why the FP01 was pulled?

 
The above links appear to be only for RT. What about WRT, TT, etc.
 
Is the current version that should be applied on top of 7.3 or 7.3 FP01 currently?

2 harrietj commented Permalink

ITCAM for Transactions 7.3 FP01 was pulled for a certificate issue. Here's the scoop:
http://www.ibm.com/support/docview.wss?uid=swg1IV41150

3 harrietj commented Permalink

The CAMRT fixpack(s) include AMC-T3, CRT-T4, WRT-T5, RRT-T6
The CAMTT fixpack(s) include Transaction Reporter-TO, Transaction Collector-TU and other agents.
You can apply IF0020 and IF0021 over 7.3 or 7.3.0.1

4 AnthonySegelhorst commented Permalink

So the TO and TU would still be at 7.3 FP01 on the TEMA and App Support side. It appears the TO and TU are not part of IF20 or IF21?

5 harrietj commented Permalink

Check FixCentral, there is an IF0020 for Transaction Tracking, and an IF0023.
http://www-933.ibm.com/support/fixcentral/swg/selectFixes?parent=Tivoli+Composite+Application+Manager&product=ibm/Tivoli/Tivoli+Composite+Application+Manager+for+Transactions&release=7.3.0.0&platform=All&function=all

Add a Comment Add a Comment