Comments (5)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 ashishnain commented Permalink

Hi.. <div>&nbsp;</div> I would like to know the hardware requirements for Virtual I/O Server FixPack 24..Can we use our existing Power5 machines or Power7 is a must? Where can I find official links to hardware requirements. <br /> Also I understand that the storage pools feature is still not available? is that right, when would that be available? Do we have any link for that?

2 AnthonyEnglish commented Permalink

Thanks for your comment. <div>&nbsp;</div> As far as I can see, the VIO server can work on Power5: <br /> The Virtual I/O Server supports client logical partitions running the following operating systems on POWER5™ "processor-based servers: <div>&nbsp;</div> AIX 5.3 (or later)" (See <div>&nbsp;</div> However, my reading of the readme for Service Pack VIOS SP-01, shows that while you can install it on Power5, you won't have all the functionality. <br /> Requirements for Shared Storage Pools <br /> Platforms: Power6 and Power7 only (includes Blades) (so this functionality is not going to be available on Power5) <br /> System: Minimum CPU: 1; Minimum memory: 4GB per VIOS node <br /> VIOS Storage (minimums): <br /> 1 fibre-channel attached disk for repository, 20 GB <br /> At least 1 fibre-channel attached disk for data, 20GB <br /> Pool Storage Redundancy: All Storage Devices (repository and pool) must be RAIDed <div>&nbsp;</div> More details from here: <div>&nbsp;</div> Perhaps worth logging a call with IBM Support if you need to delve more into your own configuration.

3 rkbca commented Permalink

Hi, <div>&nbsp;</div> I have upgraded from VIOS version to, but not able to accept the license. Reboot has been done once the upgrade completed. Getting the error "Access to run command is not Valid". How to rectify this error. please suggest me. <div>&nbsp;</div> thanks in advance. <div>&nbsp;</div> Karthik R.

4 AnthonyEnglish commented Permalink

As you saw, when I had this problem I logged out and logged in again, then ran: <div>&nbsp;</div> license -accept <div>&nbsp;</div> Nigel Griffiths explains about a colleague who faced similar problems (see item 6 of <div>&nbsp;</div> If the license -accept hasn't worked for you, I'd suggest you place a call with IBM Support. I'd be interested to see what they recommend. <div>&nbsp;</div> - Anthony

5 YazidYAHIAOUI commented Permalink

i've had the same probleme, try runing the commands bellow : <br /> swrole - PAdmin <br /> license -accept <div>&nbsp;</div> verify also the stanza bellow in /etc/security/user : <div>&nbsp;</div> padmin: <br /> admin = false <br /> default_roles = PAdmin