• Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

Comments (4)

1 thomas.quadflieg commented Permalink

Hello,
we currently use AppMan 3.2 with DB2 8.5(?) and WAS 6.1 installation and want to test the new Version without uninstalling the existing one on the same node. If possible we would like to be able to switch between both versions, e.g. by stopping one and starting the other one. That would also help us later to perform a migration on our production systems.
Is that possible? Also with regards to all the SAMP/HACMP Adapters which are connected to this AppMan? Are there any config parms we should pay attention?
Thanks for your support.
Thomas

2 RalfAltrichter commented Permalink

Hello Thomas,
unfortunately it is not supported to install the new version of SA AM on a node with an existing previous version of SA AM. With regards to the SAMP/HACMP Adapters, you can connect them to the new SA AM version as you connect them to your existing AppMan.
kind regards, Ralf

3 thomas.quadflieg commented Permalink

Hello Ralf,
just to be sure:
1.) we have to install the new AppMan on a complete new system
2.) if we run a concurrent installation with AppMan old and new on separate systems, we have to change the adapter config files on all nodes to switch from the old to the new AppMan
Is that correct?
Thanks,
Thomas

4 RalfAltrichter commented Permalink

Hello Thomas,

 
for 1) Yes, you have install the new AppMan on a new system.
for 2) Yes, you have to move with all nodes in the domain which you connect the new AppMan.
kind regards
Ralf

Add a Comment Add a Comment