Comments (11)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 JonParis commented Permalink

Thanks for providing this page but ... I followed your instructions for upgrading IM but it updated to 1.6.2 and tells me there are no more updates. Will give the install a shot anyway but thought I'd mention it.

2 JonParis commented Permalink

Nope - when I try the download it insists I am using the wrong version of IM. But other than doing a complete new install (which I am reluctant to do) it will not update beyond 1.6.2.

3 eric.simpson commented Permalink

If Installation Manager does not update automatically to 1.6.3.1, then following the instructions in the link provided in step 1. You do not need to do a 'complete new install'. From the link, you can download the newer Installation Manager and then update your installed Installation Manager using the downloaded zip.

4 JackCallahan commented Permalink

Had to download IM 1.6.3.1, and install over IM 1.6.2. Retains installed product info. <br /> Link to ibmi v90 is incorrect- url points to aixlinux v90.

5 eric.simpson commented Permalink

I have fixed the RDi 9.0 link to use ibmi.v90 as in the text.

6 JonParis commented Permalink

Thanks Eric - I had missed the words "... or Installation Manager does not update automatically to 1.6.3.1" - I had stopped at "If you do not have Installation Manager ...". <div>&nbsp;</div> Downloading the updated IM now.

7 VernHamberg commented Permalink

Excellent information - I wasn't able to do anything at work - firewall or proxy - so did this at home later. <div>&nbsp;</div> Also got IM "updated" to what I had - 1.6.2, so did the install - worked fine, although it wasn't clear which installer to use - did the console one. <div>&nbsp;</div> Added the repository - without looking carefully, I'd put the AIX/Linux one in - sigh!! Then got the RDI one in. <div>&nbsp;</div> Installed - all worked great. Then installed Turnover, it also seems fine. <div>&nbsp;</div> So all is good. Now to get the activation kit and media (eventually) from our BP. <div>&nbsp;</div> Whee!!

8 771T_Buck_Paiva commented Permalink

It appears that my license for Rational Developer for Power Systems is invalid for V9.0. Does my organization need to buy all new licenses to go from RDP v8 to RDi v9?

9 771T_Buck_Paiva commented Permalink

Please disregard my previous post regarding licenses. I had my manage download the activation for v9.0, and I could not find an "edit post" or "delete post" option on this page. <div>&nbsp;</div> By the way, v9 is looking good so far!

10 DanielVitale commented Permalink

Hello guys, I am happy that I found the right link to download the RDi 9.0 (Updated on July 18, thank you Eric!! (https://www.ibm.com/developerworks/downloads/r/rdi/) <div>&nbsp;</div> My question is, we have 4 zip files of 1500 MB each other, do we need to download all of them to get the entire product? (Download using http) <div>&nbsp;</div> Thanks, <div>&nbsp;</div> Dan

11 eric.simpson commented Permalink

For RDi zip download, it is 4 zip files for the complete product. You should get all of them. At install time, they might not all be needed depending on the options you choose in the install (languages installed, features installed) plus the particular operating system you are using.