Technical details

Software requirements

IBM® OMEGAMON® for CICS® on z/OS® requires one of the following prerequisites and operating systems, and supports the following software.

  • Prerequisite -- CICS Transaction Gateway for z/OS 8.0, 8.1, 9.0, 9.1, 9.2 and future fix packs
  • Prerequisite -- CICS Transaction Server 3.2, .0. 4.1, 4.2, 5.1, 5.2, 5.3 and future fix packs
  • Prerequisite – Tivoli® Monitoring 6.3.0
  • Operating System – z/OS 1.12, 1.13, 2.1, 2.2 – Base -- IBM Z® systems -- 31, 64-Tolerate
  • Software -- Java® versions that support SE 1.6, SE 7.0 or SE 8.0 specifications and future fix packs

Hardware requirements

No hardware requirements are specified for IBM OMEGAMON for CICS on z/OS.