技术规范

IBM Spectrum Scale 一览表

IBM Spectrum Scale Standard Edition v5.0 受到以下操作系统的支持:

Red Hat Enterprise Linux (RHEL) v7.1 或更高版本;SUSE Linux Enterprise Server (SLES) v12 或更高版本
IBM AIX v7
Ubuntu Server v16.04 LTS
Microsoft Windows Server 2012 R2(Datacenter 和 Standard);Microsoft Windows Server 2012(Datacenter 和 Standard);Microsoft Windows Server 2008 R2;Microsoft Windows Server 2008 x64 (SP2);Microsoft Windows 8.1 (Enterprise Edition);Microsoft Windows 7 (Enterprise and Ultimate Editions) x64 SP 1

IBM Spectrum Scale Data Management Edition v5.0 受到以下操作系统的支持:

RHEL v7.1 或更高版本;SLES v12 或更高版本
IBM AIX v7
Ubuntu Server v16.04 LTS

IBM Spectrum Scale Standard Edition v5.0 和 IBM Spectrum Scale Data Management Edition v5.0 受到以下服务器的支持:

IBM Power Systems™
x86 64 位服务器
IBM Z®*
IBM LinuxONE™

最低硬件要求:

IBM POWER6® 处理器或更高版本
AMD Opteron 处理器
Intel EM64T 处理器
1 GB 系统内存

参阅 IBM Spectrum Scale 常见问题,了解受受支持的连接和正式认证的磁盘子系统。

* 向您的 IBM 代表索取关于 IBM Z 受支持软硬件的完整详情。