技术详细信息

软件需求

IBM® OMEGAMON® for CICS® on z/OS® 需要以下某种必备软件和操作系统,并支持下列软件。

  • 必备软件 - CICS Transaction Gateway for z/OS 8.0、8.1、9.0、9.1、9.2 及未来修订包
  • 必备软件 - CICS Transaction Server 3.2、4.0、4.1、4.2、5.1、5.2、5.3 及未来修订包
  • 必备软件 - Tivoli® Monitoring 6.3.0
  • 操作系统 - z/OS 1.12、1.13、2.1、2.2 - 基础 - IBM z Systems - 31、64(默认)
  • 软件 - 支持 SE 1.6、SE 7.0 或 SE 8.0 规范的 Java 版本以及未来修订包

硬件需求

IBM OMEGAMON for CICS on z/OS 没有特定硬件需求。