Retiring Compose for RabbitMQ Version 3.7

less than a min read

RabbitMQ version 3.7 is coming to an end on September 11, 2020.

On that date, current Compose users will no longer be able to provision RabbitMQ version 3.7.

By September 11, 2020, Compose for RabbitMQ instances on version 3.7 that are still active will be disabled. Users will be expected to be either on RabbitMQ 3.8 or the latest preferred version of the message queue. 

We urge all Compose for RabbitMQ users who are moving to version 3.8 on IBM Cloud to migrate to IBM Cloud Messages for RabbitMQ version 3.8. If you're wondering what the differences between the two are, we have a blog post that outlines the differences between the Compose and IBM Cloud Messages and guides you through the decision making and provisioning process for your message queue.

If you have any questions, please reach out to us.

Be the first to hear about news, product updates, and innovation from IBM Cloud