Detalles técnicos

Requisitos de software

IBM Tivoli® Monitoring 6.3.0.2 es un requisito previo para IBM OMEGAMON for Messaging on z/OS. Requiere uno de los siguientes sistemas operativos y soporta el siguiente software.

  • Sistema operativo -- z/OS® 1.12, z/OS 1.13, z/OS 2.1, z/OS 2.2
  • Software -- IBM Integration Bus 9.0 y 10.0, y los fix packs futuros
  • Software -- IBM MQ 9.0
  • Software -- IBM MQ Appliance 8.0 y los fix packs futuros
  • Software – WebSphere® MQ for z/OS 7.1 y los fix packs futuros
  • Software -- WebSphere Message Broker 8.0 y los fix packs futuros

Requisitos de hardware

Para IBM OMEGAMON for Messaging on z/OS no se han especificado requisitos de hardware.