Technical details

Software requirements

IBM® Cloud Orchestrator Content Pack for Infrastructure as a Service software requirements include:

  • IBM Cloud Orchestrator V2.4 or higher
  • IBM Endpoint Manager 9.0
  • IBM Tivoli® Storage Manager 6.2
  • IBM Tivoli Monitoring 6.3 FP2
  • IBM System-x

Hardware requirements

There are no hardware requirements for IBM Cloud Orchestrator Content Pack for Infrastructure as a Service.