Renseignements techniques

Exigences logicielles

IBM Tape manager for z/VM exige le système d'exploitation z/VM, en version 5.4 ou ultérieure. De plus, il requiert un des composants suivants :

  • Library for REXX on zSeries or Alternate Library for REXX on zSeries
  • DFSMS RMS for IBM ATL et suppport VTS
  • Conçu pour tourner avec un catalogue RMM, z/OS version 1.12 ou ultérieure, ou z/OS v. 2.1 doté de la fonction DFSMSrmm installée
  • Oracle StorageTek VM/Host Software Component v. 6.2, ou
  • StorageTek VM Client v. 7.1 (avec le serveur StorageTek TapePlex sur MVS) pour les silos Oracle StorageTek

Exigences matérielles

Tape Manager for z/VM tourne sur du matériel dont la configuration minimale est respectée dans chaque environnement supporté :

  • Unités de bande supportés par CMS. Le partage des dispositifs ne fonctionne qu'avec les unités de bande modèle 3480 ou supérieur.
  • StorageTek VM Client v. 7.x, ou un logiciel Oracle StorageTek équipé de VM/Host Software Component en version. 6.2 ou ultérieure

Autres produits susceptibles de vous intéresser

IBM Infrastructure Suite for z/VM and Linux

Visibilité et automatisation pour IBM z/VM et Linux sur systèmes IBM Z.

En savoir plus

IBM Backup and Restore Manager for z/VM

Protégez les données dans z/VM et les images des systèmes non z/VM tels que Linux

En savoir plus

IBM Operations Manager for z/VM

Surveillance et gestion automatisées des machines virtuelles z/VM

En savoir plus

IBM Tivoli OMEGAMON XE on z/VM and Linux

Découvrez comment z/VM et Linux sont exécutés sous IBM Z.

En savoir plus