Renseignements techniques

Exigences logicielles

IBM Tivoli Monitoring 6.3.0.2 constitue une exigence préalable pour IBM OMEGAMON for Messaging on z/OS. Il requiert un des systèmes d'exploitation ci-dessous et est compatible avec les logiciels indiqués ci-dessous.

  • Système d'exploitation — z/OS 1.12, z/OS 1.13, z/OS 2.1, z/OS 2.2
  • Logiciel — IBM Integration Bus 9.0 et 10.0 et correctifs ultérieurs
  • Logiciel — IBM MQ 9.0
  • Logiciel — IBM MQ Appliance 8.0 et correctifs ultérieurs
  • Logiciel – WebSphere MQ for z/OS 7.1 et correctifs ultérieurs
  • Logiciel – WebSphere Message Broker 8.0 et correctifs ultérieurs

Exigences matérielles

Aucune exigence matérielle n'est fournie pour IBM OMEGAMON for Messaging on z/OS.