Renseignements techniques

Exigences logicielles

IBM OMEGAMON for CICS on z/OS requiert un des préalables et des systèmes d'exploitation indiqués ci-dessous et est compatible avec les logiciels ci-dessous.

  • Préalable — CICS Transaction Gateway for z/OS 8.0, 8.1, 9.0, 9.1, 9.2 et correctifs ultérieurs
  • Préalable — CICS Transaction Server 3.2, .0. 4.1, 4.2, 5.1, 5.2, 5.3 et correctifs ultérieurs
  • Préalable — Tivoli Monitoring 6.3.0
  • Système d'exploitation — z/OS 1.12, 1.13, 2.1, 2.2 – Base — IBM z Systems — 31, compatible 64 bits
  • Logiciel — Versions Java compatibles avec les spécifications SE 1.6, SE 7.0 ou SE 8.0 et correctifs ultérieurs

Exigences matérielles

Aucune exigence matérielle n'est fournie pour IBM OMEGAMON for CICS on z/OS.