Renseignements techniques

Exigences logicielles

IBM Connections Cloud fonctionne avec les systèmes d'exploitation Microsoft Windows 7, 8 Classic, 10 et Apple OS X 10.10, 10.11.

IBM Connections Cloud fonctionne avec les navigateurs suivants :

  • Google Chrome actuel (non bêta)
  • Mozilla FireFox ESR, FireFox actuel (non bêta)
  • Apple Safari 8, 9
  • Microsoft Internet Explorer 11
  • Microsoft Edge (sauf Chat, Meetings et Web Mail Cloud)

Exigences matérielles

Il n'y a aucune exigence matérielle pour IBM Connections Cloud.

    Essayez-la maintenant

    Acheter dès maintenant et commencer