Detalhes técnicos

Requisitos de software

O IBM Tivoli® Monitoring 6.3.0.2 é um pré-requisito para o IBM OMEGAMON para Messaging no z/OS. Ele requer um dos seguintes sistemas operacionais e suporta o seguinte software.

  • Sistema operacional -- z/OS® 1.12, z/OS 1.13, z/OS 2.1, z/OS 2.2
  • Software -- IBM Integration Bus 9.0 e 10.0 e fix packs mais recentes
  • Software -- IBM MQ 9.0
  • Software -- IBM MQ Appliance 8.0 e fix packs mais recentes
  • Software – WebSphere® MQ for z/OS 7.1 e fix packs mais recentes
  • Software -- WebSphere Message Broker 8.0 e fix packs mais recentes

Requisitos de hardware

Nenhum requisito de hardware está especificado para o IBM OMEGAMON para Messaging no z/OS.