Open Systems Development

IBM Security Bulletin: Multiple vulnerabilities in php5 affect IBM Flex System Manager (FSM) (CVE-2015-6836, CVE-2015-6837, CVE-2015-6838)

Apr 28, 2016 2:01 pm EST

Multiple security vulnerabilities have been discovered in php5 that is embedded in the IBM FSM. This bulletin addresses these vulnerabilities. CVE(s):CVE-2015-6836, CVE-2015-6837, CVE-2015-6838 Affected product(s) and affected version(s): Flex System Manager 1.3.4.x Flex System Manager 1.3.3.x Flex System Manager 1.3.2.x Flex System Manager 1.3.1.x Flex System Manager 1.3.0.x Flex System Manager 1.2.x.x Flex System Manager ...read more


IBM Security Bulletin: Multiple vulnerabilitiesin gnutls affect IBM Flex System Manager(FSM) (CVE-2015-2806, CVE-2015-8313)

Apr 28, 2016 2:01 pm EST

Multiple security vulnerabilities have been discovered in gnutls that is embedded in the IBM FSM. This bulletin addresses these vulnerabilities. CVE(s):CVE-2015-2806, CVE-2015-8313 Affected product(s) and affected version(s): Flex System Manager 1.3.4.x Flex System Manager 1.3.3.x Flex System Manager 1.3.2.x Flex System Manager 1.3.1.x Flex System Manager 1.3.0.x Flex System Manager 1.2.x.x Flex System Manager 1.1.x.x ...read more


IBM Security Bulletin: A vulnerability in openLDAP affects IBM Flex System Manager(FSM) (CVE-2015-6908)

Apr 28, 2016 2:01 pm EST

A security vulnerability has been discovered in openLDAP that is embedded in the IBM FSM. This bulletin addresses the vulnerability. CVE(s):CVE-2015-6908 Affected product(s) and affected version(s): Flex System Manager 1.3.4.x Flex System Manager 1.3.3.x Flex System Manager 1.3.2.x Flex System Manager 1.3.1.x Flex System Manager 1.3.0.x Flex System Manager 1.2.x.x Flex System Manager 1.1.x.x Refer ...read more


2013 IBM® SDK, Java™ Technology Edition Vulnerabilities

Apr 25, 2016 5:34 pm EST

Recent media articles have mentioned that a patch released by IBM in 2013 for a vulnerability in its IBM® SDK, Java™ Technology Edition implementation can be bypassed. IBM is aware of the vulnerability and is working to address the issue. ...read more


IBM Security Bulletin: Vulnerabilities in git affect PowerKVM (CVE-2016-2315, CVE-2016-2324)

Apr 22, 2016 8:24 pm EST

PowerKVM is affected by vulnerabilities in git. These vulnerabilities are now fixed. CVE(s):CVE-2016-2315, CVE-2016-2324 Affected product(s) and affected version(s): PowerKVM 2.1 and PowerKVM 3.1 Refer to the following reference URLs for remediation and additional vulnerability details: Source Bulletin: http://www.ibm.com/support/docview.wss?uid=isg3T1023527 X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/111524 X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/111523 ...read more


IBM Security Bulletin: Vulnerabilities in NetworkManager affect PowerKVM (CVE-2015-0272,CVE-2015-2924)

Apr 22, 2016 8:24 pm EST

PowerKVM is affected by vulnerabilities in NetworkManager. These vulnerabilities are now fixed. CVE(s):CVE-2015-0272, CVE-2015-2924 Affected product(s) and affected version(s): PowerKVM 2.1 and PowerKVM 3.1 Refer to the following reference URLs for remediation and additional vulnerability details: Source Bulletin: http://www.ibm.com/support/docview.wss?uid=isg3T1023498 X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/109465 X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/102132 ...read more


IBM Security Bulletin: A vulnerability in libssh2 affects PowerKVM (CVE-2016-0787)

Apr 22, 2016 8:24 pm EST

PowerKVM is affected by a vulnerability in libssh2. This vulnerability is now fixed. CVE(s):CVE-2016-0787 Affected product(s) and affected version(s): PowerKVM 2.1 and PowerKVM 3.1 Refer to the following reference URLs for remediation and additional vulnerability details: Source Bulletin: http://www.ibm.com/support/docview.wss?uid=isg3T1023482 X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/111562 ...read more


IBM Security Bulletin: Vulnerabilities in ISC Bind affect PowerKVM (CVE-2016-1285, CVE-2016-1286)

Apr 22, 2016 8:24 pm EST

PowerKVM is affected by vulnerabilities in ISC Bind. These vulnerabilities are now fixed. CVE(s):CVE-2016-1286, CVE-2016-1285 Affected product(s) and affected version(s): PowerKVM 2.1 and PowerKVM 3.1 Refer to the following reference URLs for remediation and additional vulnerability details: Source Bulletin: http://www.ibm.com/support/docview.wss?uid=isg3T1023483 X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/111390 X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/111389 ...read more


IBM Security Bulletin: A vulnerability in nss-util affects PowerKVM (CVE-2016-1950)

Apr 22, 2016 8:23 pm EST

PowerKVM is affected by a vulnerability in nss-util. This vulnerability is now fixed. CVE(s):CVE-2016-1950 Affected product(s) and affected version(s): PowerKVM 2.1 and PowerKVM 3.1 Refer to the following reference URLs for remediation and additional vulnerability details: Source Bulletin: http://www.ibm.com/support/docview.wss?uid=isg3T1023484 X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/111360 ...read more