High Severity

Security Bulletin: Vulnerability in Node.js affects IBM Integration Bus & IBM App Connect Enterprise V11

Share this post:

IBM Integration Bus & IBM App Connect Enterprise V11 ship with Node.js for which vulnerabilities were reported and have been addressed..Vulnerability details are listed below

Affected product(s) and affected version(s):

IBM Integration Bus V10.0.0 – V10.0.0.17

IBM App connect Enterprise V11 , V11.0.0.0 – V11.0.0.5

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/1150960

More stories

Security Bulletin: Multiple vulnerabilities affect IBM Cloud Object Storage Systems (February 2020v2)

Feb 21, 2020 7:00 pm EST | High Severity

Multiple vulnerabilities affect IBM Cloud Object Storage Systems. These vulnerabilities have been addressed in the latest ClevOS releases. ...read more



Security Bulletin: Multiple Vulnerabilities identified in IBM StoredIQ

Feb 20, 2020 7:00 pm EST | High Severity

Multiple vulnerabilities in bundled software packages affect IBM StoredIQ. IBM StoredIQ has addressed the applicable CVEs. ...read more