Low Severity

Security Bulletin: Vulnerabilities in OpenSSL affect IBM Spectrum Protect Backup-Archive Client NetApp Services (CVE-2019-1547, CVE-2019-1549, CVE-2019-1563, CVE-2019-1552)

Share this post:

OpenSSL vulnerabilities were disclosed on July 30, 2019 and September 10, 2019 by the OpenSSL Project. OpenSSL is used by the IBM Spectrum Protect Backup-Archive Client for network connections with NetApp services.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Spectrum Protect Backup-Archive Client 8.1.0.0-8.1.9.0
7.1.0.0-7.1.8.7

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/5695629

More stories

Security Bulletin: IBM has announced a release for IBM Security Identity Governance and Intelligence in response to a security vulnerability (CVE-2020-4233)

May 27, 2020 8:01 pm EDT | Low Severity

IBM has announced a release for IBM Security Identity Governance and Intelligence (IGI) in response to a security vulnerability. An attacker could exploit a vulnerability in the Virtual Appliance to capture the cookie and obtain sensitive information. ...read more


Security Bulletin: IBM has announced a release for IBM Security Identity Governance and Intelligence in response to a security vulnerability (CVE-2020-4248)

May 27, 2020 8:01 pm EDT | Low Severity

IBM has announced a release for IBM Security Identity Governance and Intelligence (IGI) in response to a security vulnerability. The Virtual Appliance could allow a remote attacker to obtain sensitive information. ...read more


Security Bulletin: IBM Aspera On Demand products are affected by OpenSSL Vulnerability (CVE-2019-1552)

May 20, 2020 8:01 pm EDT | Low Severity

Aspera Faspex on Demand 3.9.6, Aspera Platform On Demand 3.9.6, Aspera Shares on Demand 3.9.6, Aspera Server on Demand 3.9.6, Aspera Application on Demand 3.9.6 have addressed the following OpenSSL vulnerability. ...read more