Medium Severity

Security Bulletin: Vulnerabilities in IBM WebSphere Liberty affects IBM Waston Machine Learning Accelerator

Share this post:

There are vulnerabilities in IBM WebSphere Liberty used by IBM Waston Machine Learning Accelerator 1.2.2, and IBM Waston Machine Learning Accelerator 2.2.0 have addressed the applicable CVE.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Watson Machine Learning Accelerator 1.2.2

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6405740

More stories

Security Bulletin: Multiple Vulnerabilities in IBM Java Runtime affect IBM Cognos Command Center

Mar 1, 2021 7:01 pm EST | Medium Severity

There are vulnerabilities in IBM® Runtime Environment Java™ Technology Edition, Version 8 that is used by IBM Cognos Command Center. These issues were disclosed as part of the IBM Java SDK update for April 2020 and July 2020. ...read more


Security Bulletin: IBM Cognos Command Center has addressed multiple vulnerabilities (Q12021)

Mar 1, 2021 7:00 pm EST | Medium Severity

There is a vulnerability in IBM® Runtime Environment Java™ Version 8 used by IBM Cognos Command Center. This issue was disclosed as part of the IBM Java SDK updates in October 2020. IBM Command Center 10.2.4 FP1 IF14 has addressed the applicable CVE. Additionally , a vulnerability in jQuery has been addressed. ...read more


Security Bulletin: IBM Security Guardium is affected by Oracle MySQL vulnerabilities

Mar 1, 2021 7:00 pm EST | Medium Severity

IBM Security Guardium has fixed this vulnerability ...read more