High Severity

Security Bulletin: Update available for OpenSSL vulnerabilities affecting IBM Watson Speech Services 1.2.1

Share this post:

There is an update available for OpenSSL vulnerabilities affecting IBM Watson Speech Services 1.2.1.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Watson Speech Services  1.2.1

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6445493

More stories

Security Bulletin: IBM Security Identity Manager Password Synchronization Plug-in for Windows AD affected by multiple vulnerabilities (CVE-2021-20483, CVE-2021-20488)

Jun 16, 2021 8:00 pm EDT | High Severity

IBM has announced a release for IBM Security Identity Manager Password Synchronization Plug-in for Windows AD to address several security vulnerabilities. The vulnerabilities concern server side request forgery and account take over. ...read more


Security Bulletin: Stack-based Buffer Overflow vulnerabilities in IBM Spectrum Protect Back-up Archive Client and IBM Spectrum Protect for Space Management (CVE-2021-29672, CVE-2021-20546)

Jun 15, 2021 8:01 pm EDT | High Severity

IBM Spectrum Protect Backup-Archive Client and IBM Spectrum Protect for Space Management are vulnerable to stack-based buffer overflows caused by improper bounds checking. UDPATED: 14 June 2021 - Added 7.1 fix ...read more


Security Bulletin: IBM® Db2® is vulnerable to a denial of service as the server terminates abnormally when executing a specifically crafted select statement. (CVE-2021-29702)

Jun 15, 2021 8:01 pm EDT | High Severity

IBM® Db2® is vulnerable to a denial of service as the server terminates abnormally when executing a specifically crafted select statement. ...read more