High Severity

Security Bulletin: There are multiple vulnerabilites that affect IBM Engineering Requirements Quality Assistant On-Premises (CVE-2022-0778, CVE-2021-38868, CVE-2021-29799, CVE-2021-29790, CVE-2021-29788)

Share this post:

IBM Engineering Requirements Quality Assistant On-Premises affected by multiple vulnerabilites including OpenSSL, cross-site scripting, cross-site request forgery (CVE-2022-0778, CVE-2021-38868, CVE-2021-29799, CVE-2021-29790, CVE-2021-29788) which allowed an attacker or an unauthenticated user to execute malicious and unauthorized actions to obtain sensitive information. The fix also includes updated Node version 12.22.12.

CVE(s): CVE-2021-29790, CVE-2021-38868, CVE-2021-29799, CVE-2021-29788, CVE-2022-0778

Affected product(s) and affected version(s):

 

Affected Product(s) Version(s)
IBM Engineering Requirements Quality Assistant On-Premises All

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6604005
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/203440
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/208310
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/203738
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/203310
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/221911

More stories

Security Bulletin: Multiple vulnerabilities in Node.js affect IBM Event Streams

September 30, 2022 | High Severity

There are a number of vulnerabilities in Node.js that is used by IBM Event Streams. ...read more


Security Bulletin: The IBM® Engineering Requirements Management DOORS/DWA fixes for Log4j vulnerabilities CVE-2021-4104

September 30, 2022 | High Severity

Apache Log4j could allow a remote attacker to execute arbitrary code on the system, caused by the deserialization of untrusted data when the attacker has write access to the Log4j configuration. The IBM® Engineering Requirements Management DOORS/DWA product versions 9.6.1.x, 9.7.0.x, 9.7.1.x and 9.7.2.x are vulnerable to this attack, it has been addressed in this bulletin. ...read more


Security Bulletin: Multiple Vulnerabilities in Rational Change Fix Pack 04 for 5.3.2

September 30, 2022 | High Severity

Vulnerabilities in the Jetty 9.4.42 and earlier component shipped with Rational Change may affect the security of the product. ...read more