Medium Severity

Security Bulletin: Swagger vulnerability affects WebSphere Application Server Liberty (CVE-2019-17495)

Share this post:

There is a Swagger vulnerability that affects WebSphere Application Server Liberty. This affects the mpOpen-1.x and openAPI-3.x features. This vulnerability has been addressed.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
WebSphere Application Server Liberty 17.0.0.3 – 19.0.0.12

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/1274596

More stories

Security Bulletin: Cross-site request forgery vulnerability in IBM Tivoli Netcool Impact (CVE-2020-4237)

Mar 30, 2020 8:01 pm EDT | Medium Severity

There is a cross-site request forgery vulnerability in IBM Tivoli Netcool Impact. ...read more


Security Bulletin: Cross-site request forgery vulnerability in IBM Tivoli Netcool Impact (CVE-2020-4238)

Mar 30, 2020 8:01 pm EDT | Medium Severity

There is a cross-site request forgery vulnerability in IBM Tivoli Netcool Impact Service module. ...read more


Security Bulletin: Denial of service vulnerability in IBM Tivoli Netcool Impact (CVE-2020-4236)

Mar 30, 2020 8:01 pm EDT | Medium Severity

There is a denial of service vulnerability in IBM Tivoli Netcool Impact. ...read more