High Severity

Security Bulletin: Security Vulnerabilities have been identified in IBM Java Runtime as shipped with Tivoli Federated Identity Manager

Share this post:

IBM Java Runtime as shipped with Tivoli Federated Identity Manager. Information about security vulnerabilities affecting IBM Java Runtime have been published in a security bulletin.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
Tivoli Federated Identity Manager 6.2.2

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6348036

More stories

Security Bulletin: IBM i2 Analyst's Notebook Memory Corruption Vulnerabilities

Oct 28, 2020 8:02 pm EDT | High Severity

IBM i2 Analyst's Notebook and Analyst's Notebook Premium suffer from some memory corruption vulnerabilities. ...read more


Security Bulletin: Security Vulnerabilities affect IBM Cloud Pak for Data – Golang (CVE-2020-16845)

Oct 28, 2020 8:01 pm EDT | High Severity

Security Vulnerabilities affect IBM Cloud Pak for Data - Golang (CVE-2020-16845) ...read more


Security Bulletin: Apache Struts (Publicly disclosed vulnerability) affects Content Collector for Email, Content Collector for File Systems, Content Collector for Microsoft SharePoint and Content Collector for IBM Connections

Oct 28, 2020 8:01 pm EDT | High Severity

Apache Struts is vulnerable to a denial of service, caused by an access permission override when performing a file upload. By sending a specially crafted request, an attacker could exploit this vulnerability to cause subsequent upload actions to fail. ...read more