Medium Severity

Security Bulletin: Samba for IBM i is affected by CVE-2020-14323 and CVE-2020-14318

Share this post:

Samba is supported on IBM i. IBM i has addressed the applicable CVEs.

CVE(s): CVE-2020-14323, CVE-2020-14318

Affected product(s) and affected version(s):

 

Affected Product(s) Version(s)
IBM i 7.4
IBM i 7.3
IBM i 7.2

 

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6366855
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/190934
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/191029

More stories

Security Bulletin: Vulnerability in Apache PDFBox affect Apache Solr shipped with IBM Operations Analytics – Log Analysis (CVE-2019-0228)

Apr 19, 2021 8:00 pm EDT | Medium Severity

Apache Solr susceptible to XXE vulnerability in Apache PDFBox. This has been fixed. ...read more


Security Bulletin: Vulnerability in Apache Commons Compress affect Apache Solr shipped IBM Operations Analytics – Log Analysis Analysis (CVE-2019-12402)

Apr 19, 2021 8:00 pm EDT | Medium Severity

There is a potential Resource Management vulnerability in Apache Commons Compress that affects Apache Solr ...read more