Medium Severity

Security Bulletin: PostgreSQL Vulnerability Affects IBM Connect:Direct Web Service (CVE-2021-32028)

Share this post:

There is a vulnerability in PostgreSQL versions used by IBM Connect:Direct Web Service. IBM Connect:Direct Web Services has addressed the applicable CVE.

CVE(s): CVE-2021-32028

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
Sterling Connect Direct Web Services 1.0
IBM Connect:Direct Web Services 6.0

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6507401
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/203616

More stories

Security Bulletin: CVE-2021-2161 may affect IBM® SDK, Java™ Technology Edition used by IBM Data Studio Client

Dec 3, 2021 7:01 pm EST | Medium Severity

CVE-2021-2161 was disclosed in the Oracle April 2021 Patch Update. ...read more


Security Bulletin: A vulnerability in IBM Java SDK and IBM Java Runtime affects IBM QRadar SIEM (CVE-2021-2161)

Dec 3, 2021 7:00 pm EST | Medium Severity

A vulnerability in IBM® SDK Java™ Technology Edition, Version 8 and IBM® Runtime Environment Java™ Version 8 used by IBM QRadar SIEM. IBM QRadar SIEM has addressed the applicable CVE. ...read more


Security Bulletin: IBM QRadar SIEM is vulnerable to using weaker than expected cryptographic algorithms (CVE-2021-20400)

Dec 3, 2021 7:00 pm EST | Medium Severity

IBM QRadar SIEM is vulnerable to using weaker than expected cryptographic algorithms ...read more