High Severity

Security Bulletin: Node.js as used by IBM Security QRadar Packet Capture contains multiple vulnerabilities (CVE-2020-8201, CVE-2020-8252, CVE-2020-8251, CVE-2020-8277)

Share this post:

Node.js as used by IBM Security QRadar Packet Capture contains multiple vulnerabilities.

CVE(s): CVE-2020-8201, CVE-2020-8252, CVE-2020-8251, CVE-2020-8277

Affected product(s) and affected version(s):

IBM QRadar Network Packet Capture 7.3.0 – 7.3.3 Fix Pack 7

IBM QRadar Network Packet Capture 7.4.0 – 7.4.3 Fix Pack 1

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6497219
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/188591
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/188593
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/188592
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/191755

More stories

Security Bulletin: IBM Watson Discovery for IBM Cloud Pak for Data affected by vulnerability in Apache Commons Compress

Nov 30, 2021 7:04 pm EST | High Severity

IBM Watson Discovery for IBM Cloud Pak for Data contains a vulnerable version of Apache Commons Compress. ...read more


Security Bulletin: Security vulnerabilities have been identified in IBM WebSphere Application Server used by IBM Match 360

Nov 30, 2021 7:04 pm EST | High Severity

There are multiple vulnerabilities in the Apache Commons Compress library that is used by WebSphere Application Server Liberty. IBM Match 360 v4.0.3 and prior, is also vulnerable given that it uses WebSphere Application Server Liberty. ...read more


Security Bulletin: IBM Watson Discovery for IBM Cloud Pak for Data affected by vulnerability in Axios

Nov 30, 2021 7:03 pm EST | High Severity

IBM Watson Discovery for IBM Cloud Pak for Data contains a vulnerable version of Axios. ...read more