Low Severity

Security Bulletin: March 2021 : Vulnerability in IBM Java Runtime affect CICS Transaction Gateway

Share this post:

There is a vulnerability in IBM® Runtime Environment Java™ Versions 7.0, 7.1 and 8.0 used by CICS Transaction Gateway. CICS Transaction Gateway has addressed the applicable CVE.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM CICS Transaction Gateway 9.2.0.0 – 9.2.0.2
IBM CICS Transaction Gateway 9.1.0.0 – 9.1.0.3
IBM CICS Transaction Gateway 9.0.0.0 – 9.0.0.5
IBM CICS Transaction Gateway 8.1.0.0 – 8.1.0.5
IBM CICS Transaction Gateway 8.0.0.0 – 8.0.0.6

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6431185

More stories

Security Bulletin: IBM i2 Analyze missing security header (CVE-2021-29769)

Jul 23, 2021 8:08 pm EDT | Low Severity

Some secure header options were missing in communication with the i2 Analyze server. ...read more


Security Bulletin: Oracle Database Server Vulnerability Affects IBM Emptoris Program Management (CVE-2021-2207)

Jul 22, 2021 8:08 pm EDT | Low Severity

An Oracle database server security vulnerabilities affects IBM Emptoris Program Management. ...read more


Security Bulletin: Oracle Database Server Vulnerability Affects IBM Emptoris Contract Management (CVE-2021-2207)

Jul 22, 2021 8:06 pm EDT | Low Severity

An Oracle database server security vulnerabilities affect IBM Emptoris Contract Management. ...read more