Critical Severity

Security Bulletin: Lift

Share this post:

New Lift version should be downloaded from Lift website https://www.lift-cli.cloud.ibm.com/

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Lift All

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6434659

More stories

Security Bulletin: Multiple Security Vulnerabilities in Jackson-Databind Affect IBM Sterling B2B Integrator

May 18, 2021 8:02 pm EDT | Critical Severity

IBM Sterling B2B Integrator has addressed the security vulnerabilites. ...read more


Security Bulletin: A vulnerability in Java affects IBM Cloud Pak for Multicloud Management Monitoring

May 18, 2021 8:01 pm EDT | Critical Severity

Eclipse OpenJ9 is vulnerable to a stack-based buffer overflow when the virtual machine or JNI natives are converting from UTF-8 characters to platform encoding. By sending an overly long string, a remote attacker could overflow a buffer and execute arbitrary code on the system or cause the application to crash. ...read more


Security Bulletin: Security vulnerabilities in Go affect IBM Cloud Pak for Multicloud Management Hybrid GRC

May 18, 2021 8:01 pm EDT | Critical Severity

Security Bulletin: Security vulnerabilities in Go affect IBM Cloud Pak for Multicloud Management Hybrid GRC. ...read more