Low Severity

Security Bulletin: IBM Watson Discovery for IBM Cloud Pak for Data affected by vulnerability in TensorFlow 

Share this post:

IBM Watson Discovery for IBM Cloud Pak for Data contains a vulnerable version of TensorFlow .

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
ICP – Discovery 2.0.0-2.2.0

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6416135

More stories

Security Bulletin: Vulnerabilities in Java affects IBM Cloud Application Business Insights

Apr 21, 2021 8:00 pm EDT | Low Severity

Vulnerabilities in Java affects IBM Cloud Application Business Insights ...read more


Security Bulletin: Security Bulletin: IBM SDK Java Quarterly CPU Oct 2020 Vulnerabilities Affect IBM Transformation Extender

Apr 20, 2021 8:00 pm EDT | Low Severity

There are vulnerabilities in IBM SDK, Java Technology Edition Quarterly CPU - Oct 2020 - Includes Oracle Oct 2020 CPU plus one additional vulnerability that affect IBM Transformation Extender. ...read more


Security Bulletin: Vulnerabilities in IBM Java and Apache Tomcat affect IBM SAN Volume Controller, IBM Storwize, IBM Spectrum Virtualize and IBM FlashSystem V9000 products

Apr 20, 2021 8:00 pm EDT | Low Severity

Multiple vulnerabilities in IBM® Runtime Environment Java™ Technology Edition and Apache Tomcat affect the product's management GUI. The Command Line Interface is unaffected. ...read more