High Severity

Security Bulletin: IBM Watson Discovery for IBM Cloud Pak for Data affected by vulnerability in Apache Log4j

Share this post:

IBM Watson Discovery for IBM Cloud Pak for Data ships with versions of Apache Log4j vulnerable to serialization gadgets.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
ICP – Discovery 2.0.0-2.1.0

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/1288018

More stories

Security Bulletin: Multiple vulnerabilities of Mozilla Firefox (less than Firefox 68.5.0 ESR) have affected Synthetic Playback Agent 8.1.4.0-8.1.4 IF10 + ICAM 3.0 – 4.0

Apr 1, 2020 8:00 pm EDT | High Severity

Synthetic Playback Agent has addressed the following vulnerabilities: CVE-2020-6796, CVE-2020-6800, CVE-2020-6798 ...read more


Security Bulletin: CVE-2019-4732 vulnerabilitiy in IBM Java Runtime affects IBM Integration Designer used in IBM Business Automation Workflow and IBM Business Process Manager

Apr 1, 2020 8:00 pm EDT | High Severity

A vulnerabilitiy exists in IBM® Runtime Environment Java™ Versions 7 and 8 used by IBM Integration Designer. IBM Integration Designer has addressed the applicable CVE. ...read more


Security Bulletin: IBM API Connect is impacted by an unspecified vulnerability in Java(CVE-2020-2604)

Mar 31, 2020 8:01 pm EDT | High Severity

IBM API Connect has addressed the following vulnerability. ...read more