Medium Severity

Security Bulletin: IBM Tivoli Netcool Impact is affected by an Apache ActiveMQ vulnerability (CVE-2018-11775)

Share this post:

IBM Tivoli Netcool Impact has addressed the following Apache ActiveMQ vulnerability.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Tivoli Netcool Impact 7.1.0 7.1.0.0~7.1.0.16

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/1105479

More stories

Security Bulletin: IBM MQ Appliance is affected by OpenSSL vulnerabilities (CVE-2018-0734 and CVE-2019-1559)

Jan 27, 2020 7:00 pm EST | Medium Severity

IBM MQ Appliance has addressed the following OpenSSL vulnerabilities. ...read more


Security Bulletin: An Apache Commons Compress vulnerability has been identified with the embedded IBM FileNet P8 Content Platform Engine component in IBM Business Process Manager and IBM Business Automation Workflow

Jan 27, 2020 7:00 pm EST | Medium Severity

An Apache Commons Compress vulnerability has been identified with the embeded IBM FileNet P8 Content Platform Engine component, specifically with the Administration Console for Content Platform Engine application, in IBM Business Process Manager and IBM Business Automation Workflow. ...read more


Security Bulletin: IBM MQ Appliance is affected by an OpenSSH vulnerability (CVE-2018-15473)

Jan 27, 2020 7:00 pm EST | Medium Severity

IBM MQ Appliance has addressed the following OpenSSH vulnerability. ...read more