Medium Severity

Security Bulletin: IBM Sterling Control Center is vulnerable to remote code execution due to Apache Log4j (CVE-2021-44832)

Share this post:

Apache Log4j remote code execution vulnerability affects IBM Sterling Control Center. Customers are strongly encouraged to take action and apply the fix below.

CVE(s): CVE-2021-44832

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Sterling Control Center 6.2.1.0
IBM Sterling Control Center 6.2.0.0
IBM Sterling Control Center 6.1.3.0

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6549894
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/216189

More stories