High Severity

Security Bulletin: IBM MQ certified container is vulnerable to multiple vulnerabilities within IBM MQ.(CVE-2019-4655, CVE-2019-4560, CVE-2019-4614, CVE-2019-4620)

Share this post:

Multiple vulnerabilities were found within IBM MQ which is packaged with the IBM MQ certified container.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM MQ certified container 4.x.x CD

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/3546513

More stories

Security Bulletin: IBM CloudPak foundational services (Events Operator) is affected by potential data integrity issue (CVE-2020-25649)

May 7, 2021 8:00 pm EDT | High Severity

The IBM Cloud Platform Common Services (Events Operator) is potentially vulnerable to a data integrity issue ...read more


Security Bulletin: Vulnerability in WebSphere Application Server Liberty affects IBM Financial Transaction Manager for Interac e-Transfers for Red Hat OpenShift (CVE-2020-5258)

May 6, 2021 8:00 pm EDT | High Severity

Dojo vulnerability in WebSphere Application Server Liberty affects IBM Financial Transaction Manager Interac e-Transfers for RedHat OpenShift. ...read more


Security Bulletin: Vulnerability in WebSphere Application Server Liberty affects IBM Financial Transaction Manager for Digital Payments for RedHat OpenShift (CVE-2020-5258)

May 6, 2021 8:00 pm EDT | High Severity

Dojo vulnerability in WebSphere Application Server Liberty affects IBM Financial Transaction Manager for Digital Payments for RedHat OpenShift. ...read more