High Severity

Security Bulletin: IBM MaaS360 Mobile Enterprise Gateway uses Eclipse Jetty with multiple known vulnerabilities

Share this post:

Vulnerabilities contained within Eclipse Jetty (a 3rd party component) were identified and remediated in the IBM MaaS360 Mobile Enterprise Gateway (MEG).

CVE(s): CVE-2021-28169, CVE-2021-34428, CVE-2021-28163, CVE-2021-28164, CVE-2021-34429, CVE-2021-28165

Affected product(s) and affected version(s):

Affected Product(s)


IBM MaaS360 Mobile Enterprise Gateway

2.106.200 and prior

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6592799
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/203492
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/204227
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/199303
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/199304
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/205596
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/199305

More stories

Security Bulletin: Multiple vulnerabilities in Node.js affect IBM Event Streams

September 30, 2022 | High Severity

There are a number of vulnerabilities in Node.js that is used by IBM Event Streams. ...read more

Security Bulletin: The IBM® Engineering Requirements Management DOORS/DWA fixes for Log4j vulnerabilities CVE-2021-4104

September 30, 2022 | High Severity

Apache Log4j could allow a remote attacker to execute arbitrary code on the system, caused by the deserialization of untrusted data when the attacker has write access to the Log4j configuration. The IBM® Engineering Requirements Management DOORS/DWA product versions 9.6.1.x, 9.7.0.x, 9.7.1.x and 9.7.2.x are vulnerable to this attack, it has been addressed in this bulletin. ...read more

Security Bulletin: Multiple Vulnerabilities in Rational Change Fix Pack 04 for 5.3.2

September 30, 2022 | High Severity

Vulnerabilities in the Jetty 9.4.42 and earlier component shipped with Rational Change may affect the security of the product. ...read more