Low Severity

Security Bulletin: IBM Java SDK and IBM Java Runtime for IBM i is affected by CVE-2020-2654

Share this post:

IBM® SDK Java™ Technology Edition and IBM® Runtime Environment Java™ is supported by IBM i. IBM i has addressed the applicable CVE.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM i 7.4
IBM i 7.3
IBM i 7.2
IBM i 7.1

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6256052

More stories

Security Bulletin: Multiple Vulnerabilities Have Been Identified In IBM Security Verify Privilege Vault previously known as IBM Security Secret Server

Sep 23, 2020 8:00 pm EDT | Low Severity

Multiple vulnerabilities identified in IBM Security Verify Privilege Vault previously known as IBM Security Secret Server have been addressed in the release 10.9. ...read more


Security Bulletin: CVE-2020-2590 (deferred from Oracle Jan 2020 CPU)

Sep 21, 2020 8:00 pm EDT | Low Severity

Steps to update Java for QMF Workstation & QMF Vision ...read more


Security Bulletin: CVE-2020-2590 (deferred from Oracle Jan 2020 CPU)

Sep 21, 2020 8:00 pm EDT | Low Severity

Steps to update JRE - IBM DataQuant ...read more