Medium Severity

Security Bulletin: IBM InfoSphere Information Server is affected by a cross-site scripting vulnerability CVE-2020-4997

Share this post:

A cross-site scripting vulnerability was addressed by IBM InfoSphere Information Server.

CVE(s): CVE-2020-4997

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
InfoSphere Information Server 11.7

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6437247
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/192914

More stories

Security Bulletin: Information disclosure vulnerability may affect IBM Robotic Process Automation Anywher – CVE-2020-4901

May 6, 2021 8:00 pm EDT | Medium Severity

IBM Robotic Process Automation Anywhere is vulnerable to an information disclosure attack ...read more


Security Bulletin: IBM QRadar SIEM is vulnerable to using components with known vulnerabilities

May 4, 2021 8:01 pm EDT | Medium Severity

The product includes vulnerable components (e.g., framework libraries) that may be identified and exploited with automated tools. ...read more