Low Severity

Security Bulletin: IBM has announced a release for IBM Security Identity Governance and Intelligence in response to a security vulnerability (CVE-2020-4248)

Share this post:

IBM has announced a release for IBM Security Identity Governance and Intelligence (IGI) in response to a security vulnerability. The Virtual Appliance could allow a remote attacker to obtain sensitive information.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Security Identity Governance and Intelligence 5.2.6

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6207913

More stories

Security Bulletin: A vulnerability in IBM Java SDK affects IBM Tivoli Netcool Impact (CVE-2020-2654)

Jul 1, 2020 8:00 pm EDT | Low Severity

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition, Version 8 used by IBM Tivoli Netcool Impact. IBM Tivoli Netcool Impact has addressed the applicable CVE. ...read more


Security Bulletin: A vulnerability in IBM Java Runtime affect Rational Asset Analyzer.

Jul 1, 2020 8:00 pm EDT | Low Severity

There is a vulnerability in IBM® Runtime Environment Java™ used by Rational Asset analyzer. Rational Asset analyzer has addressed the applicable CVE. ...read more


Security Bulletin: IBM Kenexa LMS On Premise – CVE-2020-2654 (deferred from Oracle Jan 2020 CPU)

Jun 30, 2020 8:01 pm EDT | Low Severity

We have identified that the IBM Kenexa LMS On Premise is affected by one or more security vulnerabilities. These have been addressed in LMS 6.1.0 version. ...read more