Critical Severity

Security Bulletin: IBM Cognos Analytics with Watson 11.2.1 has addressed multiple vulnerabilities

Share this post:

Security vulnerabilities have been addressed in IBM Cognos Analytics with Watson 11.2.1

CVE(s): CVE-2017-12620, CVE-2021-3177, CVE-2021-29679, CVE-2021-29745, CVE-2020-27619, CVE-2020-26116, CVE-2020-8492, CVE-2020-8315, CVE-2020-13933, CVE-2020-4951

Affected product(s) and affected version(s):

IBM Cognos Analytics 11.2.0

IBM Cognos Analytics 11.1.7

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6491661
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/133034
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/195244
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/199915
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/201695
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/190408
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/189404
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/175462
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/175392
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/186901
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/192027

More stories

Security Bulletin: A security vulnerability in Node.js vm2 module affects IBM Cloud Automation Manager

Dec 3, 2021 7:00 pm EST | Critical Severity

A security vulnerability in Node.js vm2 module affects IBM Cloud Automation Manager. ...read more


Security Bulletin: IBM Event Streams affected by potential buffer overflow in Golang (CVE-2021-38297)

Dec 3, 2021 7:00 pm EST | Critical Severity

IBM Event Streams affected by vulnerabilitiy in Golang which may result in a buffer overflow (CVE-2021-38297) ...read more


Security Bulletin: IBM Cognos Analytics has addressed multiple vulnerabilities

Dec 2, 2021 7:01 pm EST | Critical Severity

Security vulnerabilities have been addressed in IBM Cognos Analytics 11.1.7 Fix Pack 4 and IBM Cognos Analytics 11.2.1. ...read more