High Severity

Security Bulletin: IBM API Connect V5 is vulnerable to denial of service (CVE-2019-11479)

Share this post:

IBM API Connect has addressed the following vulnerability.

CVE(s): CVE-2019-11479

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
API Connect IBM API Connect V5.0.0.0-5.0.8.9

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6365341
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/162665

More stories

Security Bulletin: IBM MQ Appliance is affected by an OpenSSL vulnerability (CVE-2020-1971)

Mar 3, 2021 7:00 pm EST | High Severity

IBM MQ Appliance has resolved an OpenSSL vulnerability. ...read more


Security Bulletin: Open Source Apache Tomcat vulnerabilities affect IBM Tivoli Application Dependency Discovery Manager (CVE-2021-24122)

Mar 3, 2021 1:38 pm EST | High Severity

Multiple vulnerabilities in Open Source Apache Tomcat reported by The Apache Software Foundation affect IBM Tivoli Application Dependency Discovery Manager (TADDM) ...read more