Medium Severity

Security Bulletin: Denial of Service vulnerability in WebSphere Application Server Liberty affects IBM Spectrum Protect Operations Center (CVE-2019-4096)

Share this post:

IBM WebSphere Application Server Liberty is vulnerable to a denial of service which can affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Operations Center.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Spectrum Protect Operations Center 8.1.0.000-8.1.8.000
7.1.0.000-7.1.9.200

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/1107597

More stories

Security Bulletin: IBM QRadar Advisor With Watson App for IBM QRadar SIEM uses weaker than expected cryptographic algorithms (CVE-2019-4557)

Feb 24, 2020 7:00 pm EST | Medium Severity

IBM QRadar Advisor With Watson App for IBM QRadar SIEM uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information stored in the app ...read more


Security Bulletin: IBM QRadar Advisor With Watson App for IBM QRadar SIEM uses weaker than expected cryptographic algorithms (CVE-2019-4557)

Feb 24, 2020 7:00 pm EST | Medium Severity

IBM QRadar Advisor with Watson App for IBM QRadar SIEM could allow an unauthorized attacker to obtain sensitive information from specially crafted HTTP requests that could aid in further attacks against the system. ...read more


Security Bulletin: Vulnerability in Apache Commons Compress affects IBM Spectrum Protect Plus (CVE-2019-12402).

Feb 22, 2020 7:00 pm EST | Medium Severity

A denial of service vulnerability in Apache Commons Compress affects IBM Spectrum Protect Plus. ...read more