Low Severity

Security Bulletin: CP4D Match 360 is impacted due to vulnerability in IBM WebSphere Application Server Liberty Information Disclosure (CVE-2022-22393)

Share this post:

IBM WebSphere Application Server Liberty is vulnerable to an information disclosure with the adminCenter-1.0 feature enabled. This has been addressed. IBM Match 360 v4.5.0 and prior, is also vulnerable given that it uses WebSphere Application Server Liberty.

CVE(s): CVE-2022-22393

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
ICP – IBM Match 360 All

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6612345
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/222078

More stories

Security Bulletin: IBM CICS TX Advanced is vulnerable to information disclosure due to IBM WebSphere Application Server Liberty (CVE-2022-22393)

September 22, 2022 | Low Severity

WebSphere Application Server Liberty is used by IBM CICS TX Advanced to provide a web based administration console. The fix removes the information disclosure vulnerability CVE-2022-22393 from Liberty. ...read more


Security Bulletin: IBM CICS TX Standard is vulnerable to information disclosure due to IBM WebSphere Application Server Liberty (CVE-2022-22393)

September 22, 2022 | Low Severity

WebSphere Application Server Liberty is used by IBM CICS TX Standard to provide a web based administration console. The fix removes the information disclosure vulnerability CVE-2022-22393 from Liberty. ...read more


Security Bulletin: An information disclosure vulnerablity in IBM WebSphere Application Server Liberty affects TXSeries for Multiplatforms

September 22, 2022 | Low Severity

TXSeries for Multiplatforms has addressed the following information disclosure vulnerability in IBM® WebSphere Application Server Liberty ...read more