Low Severity

Security Bulletin: A WAS Liberty Java vunerability affects IBM Watson™ Speech Services 

Share this post:

A vulnerability exists in the Java SE, Java SE Embedded product of Oracle Java SE (component: Security), that affects IBM Watson™ Speech Services .

CVE(s): CVE-2020-2773

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Watson™ Speech Services  1.0.1 – 1.2.1

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6477628
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/179673

More stories

Security Bulletin: CVE-2021-2341 may affect IBM® SDK, Java™ Technology Edition

Sep 24, 2021 8:00 pm EDT | Low Severity

CVE-2021-2341 was disclosed as part of the Oracle July 2021 Critical Patch Update. ...read more


Security Bulletin: IBM® Java™ SDK Technology Edition affects IBM Security Verify Governance, Identity Manager virtual appliance component (ISVG IMVA) (CVE-2020-14781,CVE-2020-14782)

Sep 21, 2021 8:03 pm EDT | Low Severity

There are multiple vulnerabilities in IBM® Java™ SDK Technology Edition, used by IBM Security Verify Governance, Identity Manager virtual appliance component which has addressed the applicable CVEs. ...read more


Security Bulletin: IBM Data Replication Java SDK Update

Sep 20, 2021 8:00 pm EDT | Low Severity

This bulletin covers common Java SDK vulnerability findings in the IBM Java SDK packaged with this offering. ...read more