Low Severity

Security Bulletin: A vulnerability was identified and remediated in the IBM MaaS360 Cloud Extender (CVE-2020-9488)

Share this post:

A vulnerability was identified and remediated in the IBM MaaS360 Cloud Extender.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM MaaS360 Cloud Extender 2.101.x and prior

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6403812

More stories

Security Bulletin: IBM Security SOAR is using a version of Elasticsearch that has known vulnerabilities (CVE-2021-22137, CVE-2021-22135)

Sep 27, 2021 8:00 pm EDT | Low Severity

IBM Security SOAR is using a version of Elasticsearch that has known vulnerabilities. A recent update has addressed these issues. ...read more


Security Bulletin: CVE-2021-2341 may affect IBM® SDK, Java™ Technology Edition

Sep 24, 2021 8:00 pm EDT | Low Severity

CVE-2021-2341 was disclosed as part of the Oracle July 2021 Critical Patch Update. ...read more


Security Bulletin: IBM® Java™ SDK Technology Edition affects IBM Security Verify Governance, Identity Manager virtual appliance component (ISVG IMVA) (CVE-2020-14781,CVE-2020-14782)

Sep 21, 2021 8:03 pm EDT | Low Severity

There are multiple vulnerabilities in IBM® Java™ SDK Technology Edition, used by IBM Security Verify Governance, Identity Manager virtual appliance component which has addressed the applicable CVEs. ...read more